Caesar3.it - Forum di discussione

Forum di discussione su Caesar3 et similia
 
IndiceFAQCercaRegistratiLista UtentiGruppiAccedi

Condividere | 
 

 Non riesco ad aggiornare alla 1.1 - Mauro - Dec 30, 07 - 7:4

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso 
AutoreMessaggio
Lupo
Administrator
Administrator
avatar

Sagittario Gatto
Numero di messaggi : 1960
Età : 54
Località : Brescia
Data d'iscrizione : 04.01.08

MessaggioTitolo: Non riesco ad aggiornare alla 1.1 - Mauro - Dec 30, 07 - 7:4   Ven 4 Gen 2008 - 23:21

scusate
non riesco ad aggiornare alla patch,con il file di questo sito.
Mi da il seguente messaggio di errore:
non è una valida versione precedente; quindi resto con la versione 1.0
In particolare non so come fare ad editare le mappe
Qualcuno mi sa aiutare?
Tornare in alto Andare in basso
Vedi il profilo dell'utente http://www.caesar3.it
Lupo
Administrator
Administrator
avatar

Sagittario Gatto
Numero di messaggi : 1960
Età : 54
Località : Brescia
Data d'iscrizione : 04.01.08

MessaggioTitolo: Re: Non riesco ad aggiornare alla 1.1 - Mauro - Dec 30, 07 - 7:4   Ven 4 Gen 2008 - 23:22

Marco
Date Posted: Dec 31, 07 - 7:15 PM

Se hai la versione italiana del gioco devi scaricare la patch italiana...le altre non funzionano! Oppure hai una versione crackata e allora non c'è niente da fare.... :|
Tornare in alto Andare in basso
Vedi il profilo dell'utente http://www.caesar3.it
 
Non riesco ad aggiornare alla 1.1 - Mauro - Dec 30, 07 - 7:4
Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto 
Pagina 1 di 1
 Argomenti simili
-
» Resistenza alla magia
» Non riesco a fare il login
» TORINO TENTA LA SCALATA ALLA QUATERNA!!!!
» NON SI PUO'SFUGGIRE ALLA LEGGE DELLA FORTUNA O SFORTUNA!
» Guida alla pittura condensata

Permessi di questa sezione del forum:Non puoi rispondere agli argomenti in questo forum
Caesar3.it - Forum di discussione :: Vecchi messaggi-
Andare verso: